Token session incident
Incident Report for Holaspirit
Postmortem

Hello,

We apologize for this security issue.

This issue affected a small number of users, there was no impact to your company data or any personal data lost.
Our team is currently working to ensure that this does not happen again.

We thank you for your understanding.
The Holaspirit team

Posted Mar 14, 2023 - 13:29 UTC

Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 11:55 UTC
Monitoring
A patch has been deployed.
Posted Mar 14, 2023 - 11:32 UTC
Identified
Hello,

An incident occurred following the deployment of our latest security patch on March 13 at 12:00 PM. The expiration of the session token caused some users to retrieve a token from another user of your organisation.
All users connected to the service have been disconnected for security reasons.
Posted Mar 14, 2023 - 10:33 UTC