Latencies on all the product
Incident Report for Holaspirit
Resolved
We experienced no more latency, the fix patch all performance issues.
Posted Aug 28, 2023 - 08:26 UTC
Monitoring
A fix has been implemented, we're monitoring the results.
Posted Aug 24, 2023 - 14:40 UTC
Identified
We're experiencing critical latencies when using Holaspirit product. We identified some issues and fix is on its way.
Posted Aug 24, 2023 - 12:21 UTC