Slowdowns
Incident Report for Holaspirit
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 10:06 UTC
Monitoring
The issue appears to stem from a DNS resolution problem with our hosting provider. We are awaiting confirmation from our hosting provider on their end.
Posted Mar 06, 2024 - 08:46 UTC
Investigating
We have detected slowdowns and we are investigating to find the cause, we will keep you informed of the progress
Posted Mar 06, 2024 - 08:26 UTC