Service temporarily unavailable

Incident Report for Holaspirit by Talkspirit

Resolved

This incident has been resolved.
Posted Jul 10, 2026 - 06:21 UTC

Monitoring

The incident originates from our hosting provider and is now under control. We are actively monitoring the situation on our end.
Posted Jul 09, 2026 - 18:27 UTC

Update

To follow the incident https://status.cloud-temple.com/
Posted Jul 09, 2026 - 14:04 UTC

Identified

We're currently experiencing a network issue at our hosting provider, making the service unavailable. Our team is working with the provider to restore access as quickly as possible. No data is affected.

Thank you for your patience
Posted Jul 09, 2026 - 13:48 UTC