Issue with attachments
Incident Report for Holaspirit
Postmortem

Outage July 11th 2022 – Attachment were not longer available in Holaspirit.

Customers affected: All customers were impacted.

Service affected: Attachments including links, publications and documents.

When: from July 11th 11:30 am to July 12th 10:10 am.

What: Attachments weren’t available on Holaspirit on Roles, Circles, Projects, OKRs, Actions.
Some attachments were incorrectly assigned within the organisation. No data has been shared across organisation.

Impact: Unavailability of attachements for 23 hours.

Why: An error occurred during a technical migration of attachments.

Posted Jul 12, 2022 - 09:48 UTC

Resolved
We've identified and fix the issue with the unavailability of attachments.
We've received confirmation that the service has recovered. We'll continue to monitor.
Posted Jul 12, 2022 - 09:01 UTC
Investigating
Attachments of Roles, Projects, Actions and OKRs aren't accessible on Holaspirit at the moment.
No data is lost. We're looking into the issue and will update you asap.
Posted Jul 11, 2022 - 15:18 UTC