Service down
Incident Report for Holaspirit
Resolved
The incident has been resolved.
Posted Mar 30, 2020 - 16:48 UTC
Monitoring
Platforms are accessible again, investigations are still in progress. Latencies can still be experienced
Posted Mar 30, 2020 - 16:07 UTC
Identified
Here the link about the OVH incident http://travaux.ovh.net/?do=details&id=43793
Posted Mar 30, 2020 - 15:54 UTC
Update
Here the link about the incident http://travaux.ovh.net/?do=details&id=43793
Posted Mar 30, 2020 - 15:53 UTC
Update
Our host provider OVH seems experiencing network issues.
Posted Mar 30, 2020 - 15:26 UTC
Investigating
We are currently investigating this issue.
Posted Mar 30, 2020 - 15:23 UTC