Holaspirit access is disrupted
Incident Report for Holaspirit
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 16:40 UTC
Identified
Access to Holaspirit has been restored.
Our team is working to find the root of the problem in order to correct it.
Posted Dec 05, 2022 - 12:45 UTC
Investigating
Access to Holaspirit is currently unavailable. Our team is investigating the issue.
Posted Dec 05, 2022 - 12:42 UTC