Holaspirit partial outage
Incident Report for Holaspirit
Resolved
Thank you for your patience. We experienced some network issues yesterday due to the maintenance of our Cloud Provider OVH. The service is back to normal.
Posted Jun 16, 2022 - 11:45 UTC
Update
Thank you for your patience. We're monitoring the issue.
Posted Jun 15, 2022 - 18:30 UTC
Investigating
We’re currently experiencing downtime. You may fail to load pages. Our team is currently working to restore normal performance levels. We apologize for any inconvenience.
Posted Jun 15, 2022 - 13:44 UTC