We're experiencing a downtime.
Incident Report for Holaspirit
Resolved
The incident is resolved. We are waiting the answer of your hosting provider
Posted Nov 02, 2022 - 21:11 UTC
Identified
Our provider OVH, is currently performing a maintenance which is affected Holaspirit availability for 15 minutes. See https://status.us.ovhcloud.com/ for more details. We will resolve this incident once we have received confirmation the issue has been resolved from our provider.
Posted Nov 02, 2022 - 15:25 UTC
Investigating
You may experience difficulties to open Holaspirit.We appreciate your patience and feedback as we work to fix the issue.
Our team is working on a solution and will be contacting you soon with updates.

In the meantime, you can access what you need via the following links:
For customer service inquiries, please email us at hello@holaspirit.com
For updates about the outage, please go to https://status.holaspirit.com/
Posted Nov 02, 2022 - 12:43 UTC