holaSpirit service interruption
Incident Report for Holaspirit
Resolved
Service is up. We are investigating the reasons. Apologies for this interruption.
Posted Oct 12, 2017 - 20:44 UTC
Investigating
We are experiencing some trouble with one of our servers since 10.15pm Paris time. We are investigating.
Posted Oct 12, 2017 - 20:37 UTC